Back to overview
Resolved

Sediai Service Disruption Due to Expired SSL Certificate

Aug 23, 2026 at 6:05pm UTC
Affected services
Sediai Asisten Keuangan Usaha

Resolved
Aug 23, 2026 at 6:05pm UTC

Investigating

We are investigating an issue affecting access to Sediai. Some users may experience HTTPS connection errors when accessing the application or related APIs.

Identified

The issue was caused by an expired SSL/TLS certificate on [domain or service].

Monitoring

The certificate has been renewed and deployed. We are monitoring the service to confirm that all affected endpoints are operating normally.

Resolved

The SSL/TLS certificate issue has been resolved, and Sediai services are operating normally. We apologize for the disruption.

Root Cause

The SSL/TLS certificate was not renewed before its expiration date.

Preventive Actions

We will improve certificate-expiration monitoring, configure advance notifications, and review the certificate renewal process to prevent similar incidents in the future.